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KATA PENGANTAR 

 

Puji Syukur kehadirat Tuhan Yang Maha Esa karena atas rahmat dan hidayah-Nya kami 

telah berhasil menyusun Modul Bimbingan Teknis Simpul Jaringan Penyiapan dan 

Penggunaan Data Dasar. Modul ini disusun dalam rangkaian 3 seri pembelajaran yang 

ditulis sebagai bahan dalam pelaksanaan bimbingan teknis pendampingan simpul 

jaringan. 

Penyusunan modul ini, tidak terlepas dari bantuan berbagai pihak, karena beberapa 

bagian pada modul ini merujuk pada Modul Pelatihan Balai Diklat Badan Informasi 

Geospasial maupun dari beberapa sumber ajar yang telah tersedia. 

Modul ini diharapkan dapat meningkatkan kapasitas pengetahuan dan keterampilan 

sumber daya manusia (SDM) di bidang pemetaan dan sistem informasi geografi bagi 

pihak-pihak terkait dalam rangka pendampingan dan penguatan simpul jaringan baik di 

tingkat daerah maupun pusat. Peningkatan kapasitas ini sangat penting artinya dalam 

mendukung pengumpulan, pengelolaan data dan informasi geospasial, sehingga sasaran-

sasaran kegiatan Pendampingan dan Penguatan Simpul Jaringan di daerah lebih optimal.  

Kami berharap, sumbangsih kecil kami ini bisa bermanfaat bagi peningkatan sumber daya 

manusia untuk sekarang dan masa depan.  

 

Cibinong, Juni 2023 

Penyusun 
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I. PENDAHULUAN 

I.1. Latar Belakang 

Pengetahuan dan teknologi Sistem Informasi Geografis (SIG) merupakan salah satu cabang ilmu dalam 

bidang teknologi informasi dimana dalam pengembangannya lebih kepada pengembangan perangkat 

lunak sebagai alat. Banyak perusahaan maupun institusi pendidikan berlomba lomba 

mengembangkan perangkat lunak menurut caranya masing-masing dan dengan segala kelebihan dan 

kekurangannya. Contoh perangkat lunak SIG yang berkembang cukup pesat adalah ArcInfo, ArcView, 

MapInfo, Ilwis, Autocad dan Geomedia, dan yang sekarang banyak digunakan yaitu ArcGIS untuk yang 

berbayar dan QGIS untuk yang open source. 

Quantum GIS Merupakan perangkat lunak SIG berbasis open source dan free (gratis) untuk keperluan 

pengolahan data geospasial. Quantum GIS adalah software SIG multi platform, namun dalam latihan 

kali ini hanya akan dijelaskan penggunaan Quantum GIS pada platformMicrosoft Windows. Quantum 

GIS ini dapat digunakan untuk input data SIG dan pengolahan data geospasial sebagai pilihan alternatif 

dari software SIG komersial sepertiArcView, ArcGIS atau MapInfo Professional. 

I.2. Diskripsi Modul 

Modul Penyiapan dan Penggunaan Data Dasar, secara umum membahas tentang bagaimana cara 

menyiapakan data dasar  menggunakan Aplikasi Quantum GIS. Pembaca diharapkan dapat melakukan 

penyiapan dan penggunaan data dasar dengan perangkat lunak Quantum GIS yang bebas biaya dan 

bebas dalam arti sosial. Dengan Quantum GIS pembaca dapat membuka peta digital pada komputer, 

membuat informasi spasial baru yang dimasukkan ke dalam sebuah peta, membuat peta cetak yang 

diubah berdasarkan kebutuhan anda sendiri dan melakukan analisis spasial. 

I.3. Tujuan Pembelajaran 

Dengan mempelajari dan mempraktekkan modul ini, maka peserta latih pada akhir modul ini 

diharapkan mampu : 

a) Melakukan Penyiapan Data Dasar menggunakan Aplikasi Quantum GIS (menambah Base 

Map), 

b) Melakukan inputing  Data Spasial baik data vektor maupun data raster menggunakan 

Aplikasi Quantum GIS. 
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II. PENYIAPAN DAN PENGGUNAAN DATA DASAR  

II.1. Menambah Base Map 

Untuk Memulai membuat peta sederhana dengan QGIS, langkah pertama yang harus dilakukan adalah 

menambah base map  ke dalam map project. Untuk menambahkan basemap di QGIS baik itu Peta RBI,  

Bing, Google Statelit, Google map atau yang lainnya bisa dilakukan dengan dua cara, yaitu tanpa plugin 

dan dengan menggunakan plugin Openlayers atau Quickmapservices. Ada tiga cara untuk 

menambahkan basemap QGIS tanpa menggunakan plugin yaitu: menambahkan url basemap secara 

manual, import file xml, dan melalui phyton console. Untuk latihan kali ini akan membahas mengenai 

Menambahkan Base Map Secara Manual. Untuk  import file xml, dan melalui phyton console akan 

dijelaskan lebih lanjut untuk tahapan pelatihan lebih lanjut untuk kelas advance di modul versi 

selanjutnya.  

Menambahkan url basemap secara manual 

Sejak QGIS versi 2.18 dirilis, ada satu fitur yang bisa digunakan untuk menambahkan Online Basemap 

namanya adalah XYZ Tiles yang dapat diakses melalui browser panel QGIS (View->Panels->Browser 

Panel), langkah - langkahnya seperti berikut ini: 

1) Buka QGIS,  pastikan terkoneksi dengan internet 

2) Klok Kanan ArcGis Map Service > new connection 

 

Gambar  1. Tampilan ArcGIS Map Service 

3) Akan muncul kotak dialog ArcGIS Map Service Connection. Silahkan isi bagian Name daan URL: 

https://geoservices.big.go.id/rbi/rest/services/BASEMAP/Rupabumi_Indonesia/MapServer 

dan klik OK. Maka penampakannya akan seperti ini. 

https://geoservices.big.go.id/rbi/rest/services/BASEMAP/Rupabumi_Indonesia/MapServer
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Gambar  2. Create a new ArcGIS Map Service Connection 

4) Akan muncul layer RBI, dan muncul berbagai macam skala pada peta RBI. Untuk menampilkan 

basemapnya klik dua kali pada layer skala RBI yang diinginkanl. Misalnya dalam latihan ini ingin 

menampilkan RBI 100K diklik dua kali.  
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Gambar  3. Tampilan berbagai macam layer  skala  RBI 

5) Lalu akan muncul gambar seperti dibawah ini: 

 

Gambar  4. Tampilan Base Map layer 100K - Indonesia 

Untuk menambahkan Online Basemap Bing, Google Statelit, Google map atau yang lainnya bisa 

menggunakan XYZ Tiles yang dapat diakses melalui browser panel QGIS (View->Panels->Browser 

Panel), langkah - langkahnya seperti berikut ini : 

1) Klik kanan XYZ Tiles > Connection 
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Gambar  5. Tampilan XYZ tiles 

6) Akan muncul kotak dialog XYZ Connection. Silahkan isi bagian Name daan URL: 

http://ecn.t3.tiles.virtualearth.net/tiles/a{q}.jpeg?g=1 dan klik OK. Misalnya saya akan 

menambahkan Basemap bing maka penampakannya akan seperti ini. 

 

Gambar  6. XYZ Connection 

7) Akan muncul layer Bing Aerial d bawah XYZ Tiles. Untuk menampilkan basemapnya klik dua 

kali pada layer bing aerial tersebut. 
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Gambar  7. Tampilan XYZ tiles RBI 

8) Lalu akan muncul gambar seperti dibawah ini: 

 

Gambar  8. Tampilan Base Map Bing Aerial 

9) Berikut daftar lengkap url basemap yang bisa digunakan di QGIS  

No Base Map Url 

1 Bing Aerial http://ecn.t3.tiles.virtualearth.net/tiles/a{q}.jpeg?g=1 
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2 Google Satelite https://mt1.google.com/vt/lyrs=s&amp;x={x}&amp;y={y}&amp

;z={z} 

3 Google earth https://mt1.google.com/vt/lyrs=s&x=%7Bx%7D&y=%7By%7D&

z=%7Bz%7D 

4 Google maps https://mt1.google.com/vt/lyrs=m&x=%7Bx%7D&y=%7By%7D

&z=%7Bz%7D 

5 Google terrain https://mt1.google.com/vt/lyrs=t&x=%7Bx%7D&y=%7By%7D&

z=%7Bz%7D 

6 OpenStreetMap https://tile.openstreetmap.org/{z}/{x}/{y}.png 

7 OpenTopoMap https://tile.opentopomap.org/%7Bz%7D/%7Bx%7D/%7By%7D.

png 

 

II.2. Menambahkan Data Spasial 

Seperti yang sudah disampaikan di atas, format data spasial yang bisa digunakan oleh QGIS bisa 

bermacam-macam, salah satunya adalah format data spasial yang berasal dari ESRI yaitu 

shapefile. Data baru yang dibuat ini bisa berbentuk titik, garis maupun area atau polygon. Untuk 

Memulai membuat peta sederhana dengan QGIS, langkah pertama yang harus dilakukan adalah 

menambah data ke dalam map project. Berikut langkah- langkahnya: 

1) Menambah data Vektor 

a) Klik pada tombol     pada Manage Layer Toolbar atau melalui Menu Bar > Layer > Add 

Layer > Add Vector Layer 

 

Gambar  9. Add Vector Layer 
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b) Kemudian akan muncul kotak dialog yang memperbolehkan Anda untuk memilih file yang 

akan ditambahkan ke dalam proyek QGIS Anda. Klik Source Type File dan dan tentukan 

Source Vector Dataset-nya dengan menekan tombol     dan pilih data dengan format 

.shp. Data yang dimasukkan ke dalam QGIS yaitu data dengan format shapefile atau .shp. 

Sebagai contoh seperti dibawah ini. Lalu klik Open dan Add data. Data tersebut akan 

muncul di Map Canvas QGIS. 

 

Gambar  10. Data Source Manager 

c) Untuk membuka data dalam format lainnya, dapat dilakukan dengan mengikuti langkah-

langkah di atas 

2) Menambah data Raster 

a) Klik pada Manage Layer Toolbar atau melalui Menu Bar > Layer > Add Layer > Add Raster 

Layer  
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Gambar  11. Add Raster  Layer 

b) Kemudian akan muncul kotak dialog yang memperbolehkan Anda untuk memilih file 

yang akan ditambahkan ke dalam proyek QGIS Anda. Klik Source Type File dan dan 

tentukan Source raster Dataset-nya dengan menekan tombol     dan pilih data 

dengan format .tiff atau yang lainnya. Data yang dimasukkan ke dalam QGIS yaitu data 

dengan format .tiff. Sebagai contoh seperti dibawah ini. Lalu klik Open dan Add data. 

Data tersebut akan muncul di Map Canvas QGIS 

 

Gambar  12. Data Source Manager 

c) Untuk membuka data dalam format lainnya, dapat dilakukan dengan mengikuti langkah-

langkah di atas. 



 

MODUL BIMTEK PENGUATAN SIMPUL JARINGAN IG | 14  
 

II.3. Memeriksa Fitur Data 

Di setiap layer terdapat sebuah ikon yang menginformasikan jenis fitur yang ditampilkan pada 

peta. Pada Layers Panel terdapat keterangan x pada kolom layer aktif, tetapi terdapat perbedaan 

pada icon untuk data vector, berikut keterangan icon tersebut: 

Icon Aktif Icon Tidak Aktif Keterangan 

 
 

Data Vektor berupa titik (Point), dan di bawahnya 

terdapat ikon lingkaran berwarna yang diberikan secara 

acak oleh QGIS pada saat pertama kali membuka 

shapefile. Biasanya fitur ini merepresentasikan sebuah 

Point Of Interest, letak suatu kota, kabupaten, provinsi 

  
Data Vektor berupa Garis (Line), dan di bawahnya 

terdapat ikon garis berwarna yang diberikan secara acak 

oleh QGIS pada saat pertama kali membuka shapefile. 

Biasanya fitur ini merepresentasikan sebuah jalan, 

sungai, kontur, dll. 

  
Data Vektor berupa Area atau Luasan (Polygon), dan di 

bawahnya terdapat ikon kotak berwarna yang diberikan 

secara acak oleh QGIS pada saat pertama kali membuka 

shapefile. Fitur ini biasanya merepresentasikan wilayah 

administrasi, tutupan lahan, dsb. 

 

II.4. Mengelola Layer 

Pengelolaan layer yang dimaksudkan disini adalah mengelola layer pada Layer Panel. Layer Panel 

merupakan daftar layer, file atau apapun yang dimasukkan kedalam proyek QGIS. Layer Panel 

tidak hanya menunjukkan semua file yang kita buka, tetapi juga menjelaskan susunan urutan 

yang ditampilkan pada Map Canvas. 

 

Gambar  13. Pengelolaan layer 

Terdapat beberapa fitur yang berfungsi untuk mengelola layer-layer pada project QGIS Anda 

antara lain membuat grup layer, mengaktifkan/menonaktifkan layer, menghapus layer, dsb. 

Berikut penjelasannya:  
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1) Membuat Grup Layer berfungsi memudahkan dalam mengidentifikasi susunan layer pada 

project QGIS Anda sesuai dengan kebutuhan klasifikasi sehingga susunan layer terlihat lebih 

rapih pada Layer Panel. Klik Tombol lalu akan muncul layer baru dengan nama “Group1”, 

ubah nama layer tersebut dengan yang Anda inginkan. Pilih beberapa layer yang akan 

dimasukkan dalam satu grup yang sama, dengan menahan tombol “Ctrl” pada keyboard 

Anda dan meng-klik pada layer yang berbeda, kemudian seret ke dalam grup yang diinginkan 

sambil menahan mouse.  

2) On/Off dan Hapus Layer untuk mengaktifkan atau menonaktifkan tampilan layer pada “Map 

Canvas” cukup dengan mengklik kotak di sebelah kiri masing-masing layer atau grup layer. 

Sedangkan untuk menghapus layer atau grup layer pada “Layar Panel”, pilih layer/grup 

kemudian klik tombol . Anda juga dapat menampilkan atau menggulung layer dalam grup 

dengan mengklik tombol pada “Layer Panel”.  

3) Mengubah susunan layer Susunan layer sangat berpengaruh pada tampilan di “Map 

Canvas”. Pada saat data dipanggil/ditambahkan pada layer, data yang dipanggi l lebih dulu 

posisinya secara otomatis (default) akan berada pada susunan paling bawah di “Layer 

Panel”. Untuk mengubah susunan layer dapat dilakukan dengan melakukan Drag and Drop 

pada layer-layer tersebut dengan cara mengkilik layer yang dipilih, kemudian geser dengan 

menahan tombol mouse sebelah kiri.  

4) Mengubah Nama Layer Untuk mengubah nama layer dapat dilakukan dengan cara Klik kanan 

pada layer yang ingin anda ubah namanya lalu Pilih Rename, beri nama baru kemudian tekan 

enter pada keyboard. Perubahan nama pada layer tidak akan berpengaruh pada file data 

yang bersangkutan, karena proses ini hanya mengubah display pada layer.  

5) Menu pada Panel Layer Klik kanan pada layer untuk melihat menu dengan tampilan opsi 

tambahan. Anda bisa menggunakan beberapa menu tersebut nantinya, silahkan 

mengeksplorasi menu tersebut. 
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III. RANGKUMAN 

1. Untuk Memulai membuat peta sederhana dengan QGIS, langkah pertama yang harus 

dilakukan adalah menambah base map  ke dalam map project. Untuk menambahkan basemap 

di QGIS baik itu Peta RBI,  Bing, Google Statelit, Google map atau yang lainnya bisa dilakukan 

dengan dua cara, yaitu tanpa plugin dan dengan menggunakan plugin Openlayers atau 

Quickmapservices. 

2. Data-data yang dapat ditampilkan dalam QGIS dapat berasal dari berbagai macam sumber 

baik tipe vektor ataupun raster. Data baru yang dibuat ini bisa berbentuk titik, garis maupun 

area atau polygon 
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Lampiran Daftar Pustaka 

https://www.tedieka.com/cara-menambahkan-basemap-di-qgis/ diakses 22 Juni 2023 

MODUL PEMETAAN MENGGUNAKAN QGIS USAID ADAPTASI PERUBAHAN IKLIM DAN 

KETANGGUHAN (APIK) 2017 

  

https://www.tedieka.com/cara-menambahkan-basemap-di-qgis/
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